MahmoudSamy

Hi, Guys
I'm a newbee with spine, after setup when i run spine showen error: the version can't be null
and here is my log file
any help please
You do not have the required permissions to view the files attached to this post.
MahmoudSamy
  • Posts: 1

Nate

Sorry you are having trouble. Your Spine launcher is very old. Please download the latest launcher from your Spine license page and reinstall.
User avatar
Nate

Nate
  • Posts: 12213


Return to Bugs