pocketclouds

Anyone have notified a problem selecting multiple bones with a Wacom tablet?
When I clicking on a second bone I need to select it for 2 or more times after have bring together...
User avatar
pocketclouds
  • Posts: 28

Mario

Which version of Spine are you using? Are you on macOS or Windows?
User avatar
Mario

Mario
  • Posts: 3079

pocketclouds

3.5.51 Spine Pro version. Windows.
User avatar
pocketclouds
  • Posts: 28

Søren

I can confirm this. A small workaround that might help you is to enable "Windows Ink" in your Wacom Tablet Properties. If you can let us know if that helps, that would be great :)

We'll try and improve this, so you won't have to enable "Windows Ink" since it's horrible to draw with in Photoshop.
User avatar
Søren

Shiu
  • Posts: 2451

Nate

Fixed in 3.6.31-beta! :) :beer:
User avatar
Nate

Nate
  • Posts: 11930

pocketclouds

Nate wrote:Fixed in 3.6.31-beta! :) :beer:
I'm sorry to re-open this post but since the last version 3.6.37 there has not been fixed yet right? I've only read the announcement for the beta
User avatar
pocketclouds
  • Posts: 28

Mario

3.6.37 should contain the fix for this. Do you still see the problem?
User avatar
Mario

Mario
  • Posts: 3079

pocketclouds

Hi guys, thank you for the hard work, I love animating with Spine, anyway I'm back here for this little but annoying issue...
Has anyone noticed that this issue by bone selection is still present? I have the latest Spine on Mac OS Monterey (Silicon). I can select bones with Macbook Pro trackpad perfectly (just lagging a little but negligible) however with Wacom would be faster. Let me know if is possible to fix it, thank you :heart:
User avatar
pocketclouds
  • Posts: 28

Nate

What version are you still having the problem in? Have you tried the latest 4.1 version?
User avatar
Nate

Nate
  • Posts: 11930

pocketclouds

Nate wrote:What version are you still having the problem in? Have you tried the latest 4.1 version?
Hi Nate, just today the message by the available 4.1 update on startup has appeared. With this version the behavior seems disappeared :) Thanks. I will notify to you guys if it comes back.
(I love the new tree! :love: )
User avatar
pocketclouds
  • Posts: 28

Nate

Excellent! Thanks for letting us know!
User avatar
Nate

Nate
  • Posts: 11930


Return to Bugs