Gary

I've gone into viewport settings, set to standard grey, but the viewport grey is pinkish in colour and quite distracting...screenshot attached....you can see the interface below is showing an standard grey.
You do not have the required permissions to view the files attached to this post.
Gary
  • Posts: 2

Misaki

Do you mean by that the viewport background is pinkish gray even though you have set it to the default setting? What version of Spine are you using?
User avatar
Misaki

Misaki
  • Posts: 1164

Erika

If you have a clipping active, and "others" visibility active, then you will see a color overlaid to delimit the area where the clipping is active.
Clipping attachments - Spine User Guide
Simply disable the visibility of "others" to stop seeing the extra color.
Tools - Spine User Guide: Viewport options
User avatar
Erika

Erikari
  • Posts: 3131


Return to Editor